Are you experiencing "no last names"


Hello all,

For a few weeks now I’ve been working with @Jill_Nyahay to try to solve a “no last names”. conundrum. I imported my classes from Google Classroom, where all students have last names and for some strange reason, my students with “old” accounts in GoFormative (created a couple of years ago) appear with only first name, first initial of last name.
What makes matters even stranger is that it only happens to those “old account” students who also have both Google and Clever icons next to their names. Newer accounts with both icons do not suffer the same fate, nor do old accounts with only Google icons.

I have deleted and re-imported several times and that “fixes” the issue until I refresh the page. I have also manually typed last names and again it lasts until I refresh and/or move from that page.

I know Jill has been trying to figure this out from the developer side, but I wonder if I am the only one experiencing this? Has anyone found a solution?


Thanks so much @mgarcia for posting this. Just in case anyone else is experiencing this, we believe that in this case, Clever class sync was automatically overriding Google Classroom and the manual changes Mariana was making (very annoying!).

Thanks to her help and patience, we believe our development team worked their magic and this shouldn’t be an issue anymore. You can manually override names the changes will stay.

1 Like

Yes. @Jill_Nyahay and the Formative crew worked their magic and this is now solved. THANK YOU.

1 Like